atheros: trailing statements fixes

Move trailing statements to next line with indentation as suggested by
checkpatch.

Signed-off-by: Sergey Ryazanov <ryazanov.s.a@gmail.com>

SVN-Revision: 41092
This commit is contained in:
Felix Fietkau 2014-06-10 09:06:10 +00:00
parent 0bca3f9547
commit 70b2a81a2e
4 changed files with 14 additions and 9 deletions

View File

@ -84,7 +84,7 @@
+obj-$(CONFIG_ATHEROS_AR2315) += ar2315.o
--- /dev/null
+++ b/arch/mips/ar231x/board.c
@@ -0,0 +1,260 @@
@@ -0,0 +1,261 @@
+/*
+ * This file is subject to the terms and conditions of the GNU General Public
+ * License. See the file "COPYING" in the main directory of this archive
@ -297,7 +297,8 @@
+ar231x_halt(void)
+{
+ local_irq_disable();
+ while (1);
+ while (1)
+ ;
+}
+
+void __init

View File

@ -1,6 +1,6 @@
--- /dev/null
+++ b/arch/mips/ar231x/early_printk.c
@@ -0,0 +1,44 @@
@@ -0,0 +1,46 @@
+/*
+ * This file is subject to the terms and conditions of the GNU General Public
+ * License. See the file "COPYING" in the main directory of this archive
@ -40,9 +40,11 @@
+ base = (void __iomem *)(KSEG1ADDR(AR531X_UART0));
+ }
+
+ while ((prom_uart_rr(base, UART_LSR) & UART_LSR_THRE) == 0);
+ while ((prom_uart_rr(base, UART_LSR) & UART_LSR_THRE) == 0)
+ ;
+ prom_uart_wr(base, UART_TX, ch);
+ while ((prom_uart_rr(base, UART_LSR) & UART_LSR_THRE) == 0);
+ while ((prom_uart_rr(base, UART_LSR) & UART_LSR_THRE) == 0)
+ ;
+}
+
--- a/arch/mips/ar231x/Makefile

View File

@ -32,7 +32,7 @@
+obj-$(CONFIG_NET_VENDOR_AR231X) += ar231x.o
--- /dev/null
+++ b/drivers/net/ethernet/ar231x/ar231x.c
@@ -0,0 +1,1255 @@
@@ -0,0 +1,1257 @@
+/*
+ * ar231x.c: Linux driver for the Atheros AR231x Ethernet device.
+ *
@ -1208,7 +1208,8 @@
+ volatile ETHERNET_STRUCT *ethernet = sp->phy_regs;
+
+ ethernet->mii_addr = MII_ADDR(phy_addr, regnum);
+ while (ethernet->mii_addr & MII_ADDR_BUSY);
+ while (ethernet->mii_addr & MII_ADDR_BUSY)
+ ;
+ return ethernet->mii_data >> MII_DATA_SHIFT;
+}
+
@ -1219,7 +1220,8 @@
+ struct ar231x_private *sp = netdev_priv(dev);
+ volatile ETHERNET_STRUCT *ethernet = sp->phy_regs;
+
+ while (ethernet->mii_addr & MII_ADDR_BUSY);
+ while (ethernet->mii_addr & MII_ADDR_BUSY)
+ ;
+ ethernet->mii_data = value << MII_DATA_SHIFT;
+ ethernet->mii_addr = MII_ADDR(phy_addr, regnum) | MII_ADDR_WRITE;
+

View File

@ -1,6 +1,6 @@
--- a/drivers/net/ethernet/ar231x/ar231x.c
+++ b/drivers/net/ethernet/ar231x/ar231x.c
@@ -1272,7 +1272,7 @@ static int ar231x_mdiobus_probe(struct n
@@ -1274,7 +1274,7 @@ static int ar231x_mdiobus_probe(struct n
BUG_ON(!phydev);
BUG_ON(phydev->attached_dev);