kernel: update 3.14 to 3.14.11

Signed-off-by: Luka Perkov <luka@openwrt.org>

SVN-Revision: 41551
This commit is contained in:
Luka Perkov 2014-07-08 22:44:34 +00:00
parent 8630d101b7
commit 90b53991a0
5 changed files with 7 additions and 7 deletions

View File

@ -23,8 +23,8 @@ endif
ifeq ($(LINUX_VERSION),3.13.7)
LINUX_KERNEL_MD5SUM:=370adced5e5c1cb1d0d621c2dae2723f
endif
ifeq ($(LINUX_VERSION),3.14.10)
LINUX_KERNEL_MD5SUM:=3ca34a93c59a788d7f573b2660eb5342
ifeq ($(LINUX_VERSION),3.14.11)
LINUX_KERNEL_MD5SUM:=88b82f8d7a1b04e5cde268e286728226
endif
# disable the md5sum check for unknown kernel versions

View File

@ -1,6 +1,6 @@
--- a/fs/ubifs/file.c
+++ b/fs/ubifs/file.c
@@ -1577,6 +1577,10 @@ const struct inode_operations ubifs_syml
@@ -1576,6 +1576,10 @@ const struct inode_operations ubifs_syml
.follow_link = ubifs_follow_link,
.setattr = ubifs_setattr,
.getattr = ubifs_getattr,

View File

@ -40,9 +40,9 @@
/*
* Some BIOS implementations leave the Intel GPU interrupts enabled,
* even though no one is handling them (f.e. i915 driver is never loaded).
@@ -2950,6 +2954,8 @@ static void disable_igfx_irq(struct pci_
DECLARE_PCI_FIXUP_FINAL(PCI_VENDOR_ID_INTEL, 0x0102, disable_igfx_irq);
@@ -2951,6 +2955,8 @@ DECLARE_PCI_FIXUP_FINAL(PCI_VENDOR_ID_IN
DECLARE_PCI_FIXUP_FINAL(PCI_VENDOR_ID_INTEL, 0x010a, disable_igfx_irq);
DECLARE_PCI_FIXUP_FINAL(PCI_VENDOR_ID_INTEL, 0x0152, disable_igfx_irq);
+#endif /* !CONFIG_PCI_DISABLE_COMMON_QUIRKS */
+

View File

@ -14,7 +14,7 @@ CPU_TYPE:=cortex-a9
CPU_SUBTYPE:=vfpv3
MAINTAINER:=Luka Perkov <luka@openwrt.org>
LINUX_VERSION:=3.14.10
LINUX_VERSION:=3.14.11
include $(INCLUDE_DIR)/target.mk

View File

@ -12,7 +12,7 @@ BOARDNAME:=x86_64
FEATURES:=ext4 vdi vmdk targz
MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
LINUX_VERSION:=3.14.10
LINUX_VERSION:=3.14.11
KERNELNAME:=bzImage