tn3399_openwrt/tools/quilt/patches/001-fix_compile.patch
Rosen Penev 68a20d8631 tools/quilt: update to 0.67
- Call pager with original LANG environment variable
  - Consistently complain early if no series file is found
  - Fix handling of symbolic links by several commands
  - Tighten the patch format parsing
  - Reuse the shell (performance)
  - Document the series file format further
  - Document that quilt loads /etc/quilt.quiltrc
  - configure: Make stat configurable
  - series: Minor optimizations
  - setup: Don't obey the settings of any englobing .pc
  - setup: Default to fast mode
  - quilt.el: Fix documentation of quilt-pc-directory
  - quilt.el: Load /etc/quilt.quiltrc if ~/.quiltrc doesn't exist
  - quilt.el: Fix quilt-editable when QUILT_PATCHES_PREFIX is set

Refresh patches.

Signed-off-by: Rosen Penev <rosenp@gmail.com>
[add changelog]
Signed-off-by: Paul Spooren <mail@aparcar.org>
2022-02-25 14:12:39 +01:00

19 lines
435 B
Diff

--- a/Makefile.in
+++ b/Makefile.in
@@ -276,13 +276,10 @@ $(patsubst %.in,%,$(wildcard bin/*.in qu
@$(if $(filter $@,$(NON_EXEC_IN)),,chmod +x $@)
configure : configure.ac aclocal.m4
- autoconf
- @echo "Please run ./configure"
- @false
+ @touch $@
Makefile : Makefile.in configure
- @echo "Please run ./configure"
- @false
+ @touch $@
compat_leftover := $(filter-out $(COMPAT),$(shell $(FIND) compat -type f -perm -0100))